Export limit exceeded: 420486 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Export limit exceeded: 420486 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Search
Search Results (420486 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2022-3016 | 2 Fedoraproject, Vim | 2 Fedora, Vim | 2026-11-02 | 7.8 High |
| Use After Free in GitHub repository vim/vim prior to 9.0.0286. | ||||
| CVE-2022-34382 | 1 Dell | 3 Alienware Update, Command Update, Update | 2026-11-02 | 7.8 High |
| Dell Command Update, Dell Update and Alienware Update versions prior to 4.6.0 contains a Local Privilege Escalation Vulnerability in the custom catalog configuration. A local malicious user may potentially exploit this vulnerability in order to elevate their privileges. | ||||
| CVE-2022-32156 | 1 Splunk | 2 Splunk, Universal Forwarder | 2026-11-02 | 8.1 High |
| In Splunk Enterprise and Universal Forwarder versions before 9.0, the Splunk command-line interface (CLI) did not validate TLS certificates while connecting to a remote Splunk platform instance by default. After updating to version 9.0, see Configure TLS host name validation for the Splunk CLI https://docs.splunk.com/Documentation/Splunk/9.0.0/Security/EnableTLSCertHostnameValidation#Configure_TLS_host_name_validation_for_the_Splunk_CLI to enable the remediation. The vulnerability does not affect the Splunk Cloud Platform. At the time of publishing, we have no evidence of exploitation of this vulnerability by external parties. The issue requires conditions beyond the control of a potential bad actor such as a machine-in-the-middle attack. Hence, Splunk rates the complexity of the attack as High. | ||||
| CVE-2022-30164 | 1 Microsoft | 19 Windows 10, Windows 10 1507, Windows 10 1607 and 16 more | 2026-11-02 | 7.8 High |
| Kerberos AppContainer Security Feature Bypass Vulnerability | ||||
| CVE-2022-2982 | 2 Fedoraproject, Vim | 2 Fedora, Vim | 2026-11-02 | 7.8 High |
| Use After Free in GitHub repository vim/vim prior to 9.0.0260. | ||||
| CVE-2022-2980 | 2 Fedoraproject, Vim | 2 Fedora, Vim | 2026-11-02 | 5.5 Medium |
| NULL Pointer Dereference in GitHub repository vim/vim prior to 9.0.0259. | ||||
| CVE-2022-2923 | 2 Fedoraproject, Vim | 2 Fedora, Vim | 2026-11-02 | 5.5 Medium |
| NULL Pointer Dereference in GitHub repository vim/vim prior to 9.0.0240. | ||||
| CVE-2022-2905 | 3 Debian, Linux, Redhat | 3 Debian Linux, Linux Kernel, Enterprise Linux | 2026-11-02 | 5.5 Medium |
| An out-of-bounds memory read flaw was found in the Linux kernel's BPF subsystem in how a user calls the bpf_tail_call function with a key larger than the max_entries of the map. This flaw allows a local user to gain unauthorized access to data. | ||||
| CVE-2022-2889 | 2 Fedoraproject, Vim | 2 Fedora, Vim | 2026-11-02 | 7.8 High |
| Use After Free in GitHub repository vim/vim prior to 9.0.0225. | ||||
| CVE-2022-2874 | 1 Vim | 1 Vim | 2026-11-02 | 5.5 Medium |
| NULL Pointer Dereference in GitHub repository vim/vim prior to 9.0.0224. | ||||
| CVE-2022-2862 | 2 Fedoraproject, Vim | 2 Fedora, Vim | 2026-11-02 | 7.8 High |
| Use After Free in GitHub repository vim/vim prior to 9.0.0221. | ||||
| CVE-2022-2819 | 2 Fedoraproject, Vim | 2 Fedora, Vim | 2026-11-02 | 7.8 High |
| Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.0211. | ||||
| CVE-2022-2817 | 2 Fedoraproject, Vim | 2 Fedora, Vim | 2026-11-02 | 7.8 High |
| Use After Free in GitHub repository vim/vim prior to 9.0.0213. | ||||
| CVE-2022-29546 | 1 Htmlunit | 1 Htmlunit | 2026-11-02 | 7.5 High |
| HtmlUnit NekoHtml Parser before 2.61.0 suffers from a denial of service vulnerability. Crafted input associated with the parsing of Processing Instruction (PI) data leads to heap memory consumption. This is similar to CVE-2022-28366 but affects a much later version of the product. | ||||
| CVE-2022-29143 | 1 Microsoft | 1 Sql Server | 2026-11-02 | 7.5 High |
| Microsoft SQL Server Remote Code Execution Vulnerability | ||||
| CVE-2022-29119 | 1 Microsoft | 1 Hevc Video Extensions | 2026-11-02 | 7.8 High |
| HEVC Video Extensions Remote Code Execution Vulnerability | ||||
| CVE-2025-69820 | 3 Amazon, Beam, Beam-cloud | 3 Aws Sdk Php, Beta9 Worker, Beta9 | 2026-11-02 | 6 Medium |
| Directory Traversal vulnerability in Beam beta9 v.0.1.521 allows a remote attacker to obtain sensitive information via the joinCleanPath function. | ||||
| CVE-2026-51831 | 2026-11-02 | 7.8 High | ||
| An issue in IDrive IDrive Backup for Windows Version 7.0.1.1 and below affected, remediated in Version 7.0.1.2 allows a local attacker to execute arbitrary code via the id_service.exe component | ||||
| CVE-2026-120067 | 1 Postgresql | 1 Psqlodbc | 2026-11-02 | 5.9 Medium |
| For updatable cursors, which are enabled by default, psqlODBC adds hidden ctid and, for tables with OIDs, oid columns to the query. It copies each value into a 32-byte stack buffer using the length the server sent, without checking it against the buffer size, so a value of 32 bytes or more writes past the buffer. A server not trusted under current SSL settings can send such a value. So can any database user who can create a view with its own column named ctid that the application reads with an updatable cursor. Builds with _FORTIFY_SOURCE abort; other builds overwrite adjacent stack memory. Versions before psqlODBC 18.00.0006 are affected. | ||||
| CVE-2026-116769 | 2026-11-02 | N/A | ||
| CVE-2026-116769 is an authentication bypass vulnerability in Secure Access servers starting with version 13.0 and prior to 14.61. Attackers can modify security settings of a client via the server. | ||||