Project Subscriptions
No data.
No advisories yet.
Solution
Update the WordPress The Events Calendar plugin to the latest available version (at least 6.18.3).
Workaround
No workaround given by the vendor.
Fri, 30 Oct 2026 15:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Fri, 30 Oct 2026 14:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Liquid Web / StellarWP The Events Calendar the-events-calendar allows Stored XSS.This issue affects The Events Calendar: from n/a through 6.18.2. | |
| Title | WordPress The Events Calendar plugin <= 6.18.2 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-30T15:07:31.625Z
Reserved: 2026-10-30T00:29:39.565Z
Link: CVE-2026-119370
Updated: 2026-10-30T14:58:15.872Z
Status : Deferred
Published: 2026-10-30T15:16:47.287
Modified: 2026-10-30T16:17:43.730
Link: CVE-2026-119370
No data.
OpenCVE Enrichment
Updated: 2026-10-30T15:45:15Z