Missing Authorization vulnerability in WP ManageNinja LLC Fluent Booking fluent-booking allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Fluent Booking: from n/a through 2.5.0.

Project Subscriptions

No data.

Advisories

No advisories yet.

Fixes

Solution

Update the WordPress Fluent Booking plugin to the latest available version (at least 2.6.0).


Workaround

No workaround given by the vendor.

History

Sat, 07 Nov 2026 09:00:00 +0000

Type Values Removed Values Added
Description Missing Authorization vulnerability in WP ManageNinja LLC Fluent Booking fluent-booking allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Fluent Booking: from n/a through 2.5.0.
Title WordPress Fluent Booking plugin <= 2.5.0 - Broken Access Control vulnerability
Weaknesses CWE-862
References
Metrics cvssV3_1

{'score': 5.3, 'vector': 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N'}


Projects

Sign in to view the affected projects.

cve-icon MITRE

Status: PUBLISHED

Assigner: Patchstack

Published:

Updated: 2026-11-07T18:36:42.341Z

Reserved: 2026-11-04T00:24:30.155Z

Link: CVE-2026-121781

cve-icon Vulnrichment

No data.

cve-icon NVD

Status : Deferred

Published: 2026-11-07T09:17:14.523

Modified: 2026-11-07T19:17:24.397

Link: CVE-2026-121781

cve-icon Redhat

No data.

cve-icon OpenCVE Enrichment

Updated: 2026-11-07T11:00:18Z

Weaknesses