Missing Authorization vulnerability in VillaTheme CURCY woo-multi-currency allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects CURCY: from n/a through 2.2.20.
Project Subscriptions
No data.
Advisories
No advisories yet.
Fixes
Solution
Update the WordPress CURCY plugin to the latest available version (at least 2.2.21).
Workaround
No workaround given by the vendor.
References
History
Sat, 07 Nov 2026 12:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in VillaTheme CURCY woo-multi-currency allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects CURCY: from n/a through 2.2.20. | |
| Title | WordPress CURCY plugin <= 2.2.20 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:26:30.226Z
Reserved: 2026-11-05T00:21:25.472Z
Link: CVE-2026-122663
No data.
Status : Deferred
Published: 2026-11-07T13:16:36.507
Modified: 2026-11-07T19:17:25.933
Link: CVE-2026-122663
No data.
OpenCVE Enrichment
Updated: 2026-11-07T14:00:25Z
Weaknesses