Project Subscriptions
No data.
No advisories yet.
Solution
Update the WordPress WCFM – Frontend Manager for WooCommerce plugin to the latest available version (at least 6.8.2).
Workaround
No workaround given by the vendor.
Sun, 08 Nov 2026 19:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Sun, 08 Nov 2026 16:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WC Lovers WCFM – Frontend Manager for WooCommerce wc-frontend-manager allows Stored XSS.This issue affects WCFM – Frontend Manager for WooCommerce: from n/a through 6.8.1. | |
| Title | WordPress WCFM – Frontend Manager for WooCommerce plugin <= 6.8.1 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-08T18:55:18.493Z
Reserved: 2026-07-13T06:14:00.716Z
Link: CVE-2026-61987
Updated: 2026-11-08T18:53:03.905Z
Status : Deferred
Published: 2026-11-08T16:16:37.573
Modified: 2026-11-08T19:17:39.857
Link: CVE-2026-61987
No data.
OpenCVE Enrichment
Updated: 2026-11-08T17:30:15Z