Project Subscriptions
No data.
No advisories yet.
Solution
Update the WordPress Royal Elementor Addons plugin to the latest available version (at least 1.7.1070).
Workaround
No workaround given by the vendor.
Mon, 26 Oct 2026 11:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Mon, 26 Oct 2026 10:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WProyal Royal Elementor Addons royal-elementor-addons allows Stored XSS.This issue affects Royal Elementor Addons: from n/a through 1.7.1069. | |
| Title | WordPress Royal Elementor Addons plugin <= 1.7.1069 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Projects
Sign in to view the affected projects.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T10:23:40.688Z
Reserved: 2026-09-24T10:23:10.130Z
Link: CVE-2026-97254
Updated: 2026-10-26T10:14:49.647Z
Status : Deferred
Published: 2026-10-26T10:16:53.657
Modified: 2026-10-26T11:16:39.147
Link: CVE-2026-97254
No data.
OpenCVE Enrichment
Updated: 2026-10-26T11:30:14Z