Export limit exceeded: 16392 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.

Export limit exceeded: 16392 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.

Search

Search Results (4 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2026-15463 2 Sslzen, Wordpress-extensions 2 Ssl Zen, Ssl Zen 2026-09-28 6.1 Medium
The SSL Zen — SSL Certificate Installer & HTTPS Redirects plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'host' parameter in all versions up to, and including, 4.7.42 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link. The vulnerability is only exploitable when in the system_requirements stage.
CVE-2026-17602 2 Sslzen, Wordpress-extensions 2 Ssl Zen, Ssl Zen 2026-09-25 4.9 Medium
The SSL Zen — SSL Certificate Installer & HTTPS Redirects plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 4.7.42 via the 'file_name' parameter parameter. This makes it possible for authenticated attackers, with administrator-level access and above, to read the contents of arbitrary files on the server, which can contain sensitive information.
CVE-2026-28569 2 Sslzen, Wordpress 2 Ssl Zen, Wordpress 2026-08-24 7.1 High
Unauthenticated Cross Site Scripting (XSS) in SSL Zen <= 4.7.43 versions.
CVE-2024-1076 1 Sslzen 1 Ssl Zen 2025-06-17 6.5 Medium
The SSL Zen WordPress plugin before 4.6.0 does not properly prevent directory listing of the private keys folder, as it only relies on the use of .htaccess to prevent visitors from accessing the site's generated private keys, which allows an attacker to read them if the site runs on a server who doesn't support .htaccess files, like NGINX.